Brother MFCJ6510DW UNABLE TO CLEAN 76 Error – How to fix

If you have a Brother MFCJ6510DW (or similar) that has developed the dreaded Unable to Clean 76 error please see pictures below  (easy fix).

Just incase I need to say it. Turn the power off before poking your fingers inside the printer.

Good access/view can be gained from this side of the printer.
I have outlined the encoder strip as it is clear (with fine black lines) and doesn’t photograph well.  It needs to go through the yellow box area between two plastic posts.

In the case of this printer it had jumped over the post closer to the yellow and black tape.

It is a simple case of moving it the yellow boxed area by hand. I didn’t have to use any tools.

Word of warning. The encoder strip can be scratched or damaged. So if you use tools be very careful and avoid metal/object that could deform or scratch like pliers or screw driver.

No covers need to be removed.

Please let me know if this guide helps you or if you have any questions 

Easyink Support has written 87 articles

5 thoughts on “Brother MFCJ6510DW UNABLE TO CLEAN 76 Error – How to fix

  1. EV says:

    UGH thank you for this. My printer stopped printing and I was getting error message 76. It was shortly after I had gotten some label paper stuck, but I pulled it all out so there wasn’t a jam anymore. The print head was making weird noises and literally SLAMMING as it would try to move back and forth, it would just slam repeatedly into the side of the printer. I just blindly started fiddling with the clear strip that is in front of the black/yellow strip, and I moved it farther away (closer to me, from the front of the printer). I don’t know what I did but it is printing now. Still printing horribly (the print head is jacked up but it was like that before), but it does print!

  2. Steve says:

    Thanks so much. My printer gave this error today and this was the only website I found that actually showed me what to do. I was a bit confused about separating the encoder band, but realised that the plastic tab used to separate the yellow stripe band and encoder band was the problem. Once carefully separated again using the plastic tab as encoder separater the error went. Printer printed blank pages initially, so I had it run cleaning program then demo page from printer menu. After that printing from PC worked again. Thank for this really helpful tip page. Lifesaver!

If you found this information useful, or have a question or suggestion, please comment below...

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>